هاست لینوکس

آخرین بسته‌ی MyBB: نسخه‌ی 1.8.26 MyBB منتشر شد


امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
[برای ۱.۸] پلاگین گالری آواتار - Avatar Gallery
#1
درود خدمت دوستان،

[تصویر:  plugin_add.png] پلاگین: گالری آواتار - Avatar Gallery
[تصویر:  version.png] نسخه: 1.1.1
[تصویر:  user.png] نویسنده: Starpaul20
[تصویر:  d.png] معرفی: 08-31-2014, 05:38 PM
[تصویر:  d.png] آخرین بروزرسانی: 04-08-2015, 04:02 PM
[تصویر:  user.png] ترجمه: Pars
[تصویر:  info.png] عملکرد: به کمک این پلاگین می توانید چندین گالری آواتار درست کنید. بدین معنا که آواتار ها را در دسته های مختلف (گالری های مختلف) قرار دهید. این گالری ها در "کنترل پنل کابر --> تغییر آواتار" نمایش داده می شوند. 
[تصویر:  wrench.png] نصب: آپلود فایل ها و فعال سازی پلاگین از کنترل پنل مدیریت سپس کاربر ها و گروه ها --> گالری آواتار
[تصویر:  photos.png] نمونه: پیوست شده است
بروزرسانی و تست : motorola30

دانلود نسخه جدید 1.1.1

.zip   Persian_Avatar Gallery_1.1.1_MyBBIran.com.zip (اندازه: 69.28 KB / تعداد دفعات دریافت: 29)



دانلود نسخه قدیمی 1.0

.zip   Persian_Avatar Gallery_MyBBIran.com.zip (اندازه: 83.14 KB / تعداد دفعات دریافت: 183)

[تصویر:  house_link.png] لینک اصلی:
http://community.mybb.com/mods.php?action=view&pid=26


فایل‌(های) پیوست شده بندانگشتی (ها)
                       


مردان بزرگ اراده می‌کنند و مردان کوچک آرزو
[تصویر:  1348752239.gif]




اگر روزی دشمن پیدا کردی، بدان که در رسیدن به هدفت موفق بودی.
اگر روزی تهدیدت کردند، بدان در برابرت ناتوانند.
اگر روزی خیانت دیدی، بدان قیمتت بالاست.
اگر روزی ترکت کردند، بدان با تو بودن لیاقت می‌خواهد.

پاسخ
 سپاس شده توسطfirstboy000 (۱۳۹۳/۶/۱۸، ۱۰:۳۶:۴۴ صبح) ، motorola30 (۱۳۹۳/۸/۸، ۱۹:۳۵:۱۱ عصر) ، msreza (۱۳۹۳/۹/۵، ۰۰:۱۴:۳۹ صبح) ، sir_rahim (۱۳۹۳/۹/۲۲، ۱۳:۲۳:۳۰ عصر) ، محمد محمدی (۱۳۹۳/۹/۲۴، ۱۸:۴۷:۴۷ عصر) ، sooofar (۱۳۹۳/۱۲/۵، ۰۹:۱۶:۳۲ صبح) ، mohamad m (۱۳۹۴/۱۲/۲۳، ۰۲:۰۲:۳۲ صبح)
#2
من نصب کردم
وقتی وارد پنل این پلاگین میشم این ارور رو میده چیکار کنم؟
Warning [2] require(/home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/modules/user/avatar_gallery.php): failed to open stream: No such file or directory - Line: 597 - File: p30danesh.ir/index.php PHP 5.3.29 (Linux)

File
Line
Function/p30danesh.ir/index.php
597
errorHandler->error
/p30danesh.ir/index.php
597
require

Fatal error: require(): Failed opening required '/home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/modules/user/avatar_gallery.php' (include_path='.:/usr/local/php5/lib/php') in /home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/index.php on line 597
ممنونم
پاسخ
 سپاس شده توسطمحمد محمدی (۱۳۹۳/۱۱/۳، ۱۴:۴۵:۵۱ عصر)
#3
(۱۳۹۳/۱۰/۱، ۱۹:۵۶:۳۲ عصر)p30danesh نوشته است: من نصب کردم
وقتی وارد پنل این پلاگین میشم این ارور رو میده چیکار کنم؟
Warning [2] require(/home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/modules/user/avatar_gallery.php): failed to open stream: No such file or directory - Line: 597 - File: p30danesh.ir/index.php PHP 5.3.29 (Linux)

File
Line
Function/p30danesh.ir/index.php
597
errorHandler->error
/p30danesh.ir/index.php
597
require

Fatal error: require(): Failed opening required '/home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/modules/user/avatar_gallery.php' (include_path='.:/usr/local/php5/lib/php') in /home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/index.php on line 597
ممنونم

سلام با نسخه ی php سرورتون همخوانی نداره

فایل را دانلود کنید و با نرم افزاری مانند NotePad++ آن را ادیت کنید و Encoding آن را روی Utf-8 with out BOM قرار داده و دوباره آپلود کنید به احتمال زیاد مشکلتان حل خواهد شد
پاسخ
#4
(۱۳۹۳/۱۰/۱، ۱۹:۵۶:۳۲ عصر)p30danesh نوشته است: من نصب کردم
وقتی وارد پنل این پلاگین میشم این ارور رو میده چیکار کنم؟
Warning [2] require(/home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/modules/user/avatar_gallery.php): failed to open stream: No such file or directory - Line: 597 - File: p30danesh.ir/index.php PHP 5.3.29 (Linux)

File
Line
Function/p30danesh.ir/index.php
597
errorHandler->error
/p30danesh.ir/index.php
597
require

Fatal error: require(): Failed opening required '/home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/modules/user/avatar_gallery.php' (include_path='.:/usr/local/php5/lib/php') in /home/danesh/domains/p30danesh.ir/public_html/forum/p30danesh.ir/index.php on line 597
ممنونم


این نوع ارور ها معمولا بخاطر استفاده پلاگین از توابع ناموجود در نسخه پی اچ پی فعلی شماست یا بخاطر درست و کامل آپلود نشدن پلاگین.
دوباره آپلود کنید، اگر نشد نسخه پی اچ پی هم از 5.3 به 5.4 تغییر بدید.
دقت داشته باشید که حداقل ورژن پی اچ پی برای مای بی بی بهتره روی 5.3 باشه.گاهی اوقات میشه از همین ورژن استفاده میکنید اما به دلایلی فایل های این نسخه ناقص شده باشن.باز با تغییر به نسخه بالاتر قطعا مشکل برطرف میشه.اگر نشد اعلام کنید تا بیشتر بررسی بشه.
نصب و آپدیت انجمن مای بی بی | پلاگین و پوسته | تغییرات داخلی انجمن
نصب و بروزرسانی وردپرس طراحی پوسته های وردپرسی سبک با سئوی بالا
شخصی سازی پوسته های مای بی بی و وردپرس
طراحی سیستم مدیریت محتوای اختصاصی و خاص با برترین زبان های برنامه نویسی دنیا
جهت سفارش در تلگرام: firstboy000@
پاسخ
 سپاس شده توسطmotorola30 (۱۳۹۳/۱۰/۴، ۰۸:۵۹:۰۴ صبح) ، reus (۱۳۹۵/۲/۶، ۱۹:۴۴:۳۸ عصر)


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان