مرجع پارسی MyBB

نسخه‌ی کامل: انتشار نسخه‌ی 1.8.4 MyBB
شما در حال مشاهده‌ی نسخه‌ی متنی این صفحه می‌باشید. مشاهده‌ی نسخه‌ی کامل با قالب بندی مناسب.
صفحه‌ها: 1 2 3 4
درود

نام پوشه ادمین را تغییر داده بودید؟
سلام خدمت دوستان و بخصوص مدیران عزیز و دست اندرکارانی که این مرجع پشتیبانی را همچنان پا برجا دارند
بعد از مدتها وارد انجمن شدم و یادم از خاطراتی خوبی که از دوستان این انجمن دارم آمد.

کاش حالا هم مثل آن وقت میشد که در کنار دوستان وقت میگذاشتم و با هم خاطراتی دیگر میساختیم

همیشه موفق و سربلند باشید
بدرود Heart
دوستان اپگرید از نسخه های 1.6 به نسخه 1.6 امکان پزیره ؟
منظورتون به 1.8 هست؟!

بله امکان پذیر باید باشه(تست نکردم) اما میتونید برای اطمینانتون به 1.8 آپدیت کنید و بعد به نسخه های بالاتری چون 1.8.4 بیاید.
با سلام خدمت دوستان

یه مشکلی در نصب واسم پیش اومده گرچه شاید خیلی پیش پا افتاده باشه  Confused

موقع نصب این صفحه اومد : مراحل پایان سازی نصب



[تصویر:  Untitled-1.jpg]


اما وقتی آدرس سایتم رو میزنم که انجمن بالا بیاد بازم همون صفحه بالا میاد.

باید حتماً بعد از آدرس سایت index.php/  بزنم تا انجمن بیاد مانند تصویر زیر :

[تصویر:  Untitled-2.jpg]


چیکار باید بکنم تا بتونم بدون وارد کردن index.php/ یعنی با وارد کردن مستقیم آدرس ، وارد انجمن بشم ؟
آدرس انجمنتون توی پروفایل و امضا
(از بسته نصبی اینجا استفاده کنید تا پشتیبانی بشید)
(۱۳۹۴/۲/۲۷، ۲۰:۴۶:۵۳ عصر)firstboy000 نوشته است: [ -> ]آدرس انجمنتون توی پروفایل و امضا
(از بسته نصبی اینجا استفاده کنید تا پشتیبانی بشید)


دوست گرامی

از بسته نصبی اینجا هم استفاده کردم اما فایده ای نداشت بازم اون صفحه هست !

تا زمان راه اندازی انجمن فعلاً مایل نیستم که آدرس انجمن را در پروفایل و امضاء بنویسم

لطفاً در صورت امکان راهنمایی دقیق تری بفرمائید.
حل شد مشکلم

ممنون
بعد از ارتقا ، روی پنل مدیر کل که کلیک میکنم صفحه خالی باز میشه که سفیده !
چجوری حلش کنم ؟
دکمه های ادیتور هم نمیان
1- تایپک های قبلی انتشار رو بخونید و مشکلتون رو سرچ کنید
2- آموزش های بروزرسانی رو دقیق باید میخوندید و عمل میکردید.
3- برای پنل مدیریت: مشکل از پلاگین هاتون بوده که غیرفعال نکردید.(پلاگین بازی خونه هم چنین مشکلی رو ایجاد میکرد. کافیه پلاگین هاتون رو بروزرسانی کنید، فایل ها رو آپلود کنید به احتمال زیاد حل میشه)
4- برای ادیتور: قالب سازگار با نسخه 1.8 نصب کنید یا قالب رو با استفاده از آموزش سازگار سازی ، سازگار کنید.
صفحه‌ها: 1 2 3 4