مرجع پارسی MyBB

نسخه‌ی کامل: انتشار نسخه‌ی 1.8.2 MyBB
شما در حال مشاهده‌ی نسخه‌ی متنی این صفحه می‌باشید. مشاهده‌ی نسخه‌ی کامل با قالب بندی مناسب.
نسخه‌ی 1.8.2 MyBB از هم‌اکنون در دسترس کاربران قرار گرفته است.


چه چیزی به این نسخه اضافه شده و یا تغییر کرده است؟
آسیب‌پذیری‌های امنیتی این نسخه عبارتند از:
  • ریسک بالا: آسیب‌پذیری SQL در فایل member.php
  • ریسک متوسط: آسیب‌پذیری XSS در فایل report.php
  • ریسک متوسط: آسیب‌پذیری XSS در فایل inc/class_parser.php
  • ریسک پایین: آسیب‌پذیری XSS در فایل admin/modules/style/templates.php
  • ریسک پایین: آسیب پذیری XSS در فایل admin/modules/config/languages.php
برای کسب اطلاعات بیش‌تر در مورد این نسخه، لطفاً صفحه‌ی تغییرات نسخه‌ی 1.8.1 را در سایت مستندات MyBB مطالعه نمایید.

لطفاً توجه کنید که برای به‌روزرسانی به نسخه‌ی 1.8.2 MyBB، نیازی به اجرای به‌روزرسان نیست.
همچنین تغییراتی که مربوط به بانک اطلاعاتی باشد، در این نسخه وجود ندارد.


به‌روزرسانی از نسخه‌ی 1.8.1 MyBB و سایر نسخه‌ها
پیش از هرگونه اقدام، لطفاً از فایل‌ها و بانک اطلاعاتی انجمن پشتیبان‌گیری کنید و فایل‌های پشتیبان را در مکانی امن نگه‌داری کنید.

اگر فایل‌های هسته‌ی MyBB (از جمله فایل‌های زبان) را تغییر داده‌اید، لطفاً آن تغییرات را در جایی ثبت کنید تا بتوانید پس از به‌روزرسانی نیز آن‌ها را مجدداً اعمال نمایید (اگر نیاز باشد).

برای به‌روزرسانی نیازی به اجرای به‌روزرسان نیست. همچنین تغییری در فایل‌های زبان و قالب‌ها ایجاد نشده است.


به‌روزرسانی از نسخه‌ی 1.8.1 MyBB:
به‌روزرسانی از MyBB 1.8.0 و نسخه‌های قدیمی‌تر:

گزارش مشکلات MyBB
اگر فکر می‌کنید مشکل امنیتی‌ای در MyBB یافته‌اید، به شما توصیه می‌کنیم که تا زمانی که ما آن مشکل را برطرف نکردیم و وصله‌ی امنیتی‌ای برای آن منتشر نکردیم، آن را به صورت عمومی در انجمن ما و یا هر جای دیگری منتشر نکنید.

و در پایان مانند همیشه شما می‌توانید پیام‌های شخصی و مشکلات امنیتی مرتبط با MyBB را از طریق وب‌سایت MyBB و صفحه‌ی تماس با ما و یا در انجمن درخواست‌های خصوصی ما مطرح کنید. چراکه در این انجمن تنها شما و مدیران می‌توانید موضوعات ایجاد شده‌تان را مشاهده کنید.