هاست لینوکس هاست لینوکس

آخرین بسته‌ی MyBB: نسخه‌ی 1.8.22 MyBB منتشر شد



امتیاز موضوع:
  • 1 رأی - میانگین امتیازات: 5
  • 1
  • 2
  • 3
  • 4
  • 5
آموزش تصویری هماهنگ سازی پلاگین ها
#1
سلام
دیدید بعضی وقتا یه پلاگین واسه ورژن شما عمل نمیکنه؟
[تصویر:  1410167819551.png]
فایل خود پلاگین رو با فرمت php باز کنید و تکه کدی که در عکس بالا برجسته شده رو تغییر بدید
مثلا به 16 برای 1.6 و 18 برای 1.8 تغییر بدید
در ضمن من یه چندتا پلاگین که تو سایت بود و احساس کردم نیاز به إدیت دارن رو ادیت کردم
اگه مدیرای عزیز اجازه بدن اونارو بزارم
با تشکر
زنده باد مرجع پارسی مای بی بی
 سپاس شده توسطmohamadnasre (۱۳۹۳/۶/۱۷، ۱۳:۰۵:۵۶ عصر) ، a.armaney (۱۳۹۳/۶/۱۷، ۱۹:۴۳:۴۰ عصر) ، محمد محمدی (۱۳۹۳/۱۱/۳، ۰۲:۴۰:۳۸ صبح)
آگهی
طراحی سایت آموزش طراح سایت
#2
من این کار را میکنم و پلاگین نصب میشه
ولی بعد دیگه سایت باز نمیشه و ارور اینکدونینگ میده ؟
#3
خواهشا اگر گوگل سئو
اخرین ارسالها متحرک
نمایش کسانی که اعتبار دادند در پست بیت

را دارید قرار بدید
#4
(۱۳۹۳/۶/۱۷، ۱۳:۰۲:۰۵ عصر)mohamadnasre نوشته است: من این کار را میکنم و پلاگین نصب میشه
ولی بعد دیگه سایت باز نمیشه و ارور اینکدونینگ میده ؟

درود
لطفا متن کامل إرور رو قرار بدید

(۱۳۹۳/۶/۱۷، ۱۳:۰۵:۳۹ عصر)mohamadnasre نوشته است: خواهشا اگر گوگل سئو
اخرین ارسالها متحرک
نمایش کسانی که اعتبار دادند در پست بیت

را دارید قرار بدید

نسخه هماهنگ شده یا خود پلاگین؟
 سپاس شده توسطmohamadnasre (۱۳۹۳/۶/۱۷، ۱۳:۲۴:۳۹ عصر)
#5
نسخه هماهنگ شده لطفا
پاین ارور را میده


Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

    Please contact the website owners to inform them of this problem.


بعدش که غیر فعال میکنم خوب میشه
آگهی
طراحی سایت آموزش طراح سایت
#6
راست‌ کلیک کنید و از گزینه Encoding گزینه Utf-8 رو انتخاب کنید اینکار مثل مسکن هست
لطفا فایل پلاگین به طور کامل برای بازبینی قرار بدهید
#7
ممنون دوست عزیز
ولی ربطی به این کار نداره - با این کار خوب نمیشه
#8
من حدس میزنم شما در فایل زبان قسمت Encoding رو تغییر داده باشید
فقط همین قسمت پلاگین که در عکس هست رو ویرایش میکنید؟
#9
در قسمت اینکود این را هم نوشته
پشتیبانی از 4-Byte UTF-8
(حداقل نیازمند MySQL 5.5.3 است)
به یو تی اف 8

بله مثل عکس کامپولی را از 16 به 18 تغیر میدم
آگهی
طراحی سایت آموزش طراح سایت
#10
دوست عزیز یه لطف کن فایل پلاگین رو قرار بدید دیگه تا چک کنم


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان