آخرین بسته‌ی MyBB: نسخه‌ی 1.8.12 MyBB منتشر شد



امتیاز موضوع:
  • 3 رأی - میانگین امتیازات: 4.67
  • 1
  • 2
  • 3
  • 4
  • 5
انتشار نسخه‌ی 1.8.0 MyBB
#21
(1393/6/13، 11:53:41 صبح)saxon نوشته است:
(1393/6/13، 10:55:55 صبح)amirestiri نوشته است:
(1393/6/13، 10:38:47 صبح)saxon نوشته است: پرسش امنیتی به صورت پیشفرض قرار داره روی mybb
دیگه نیازی به پلاگین نداره...تازه چندتا جواب میتونی بذاری براش....فقط مشکلش اینه که چرا موقع ثبت نام نمایش نمیده؟
دوستان امتحان کردن؟


نشون میده..اگه نشون نداد...از طریق تنظیمات - نمایش اونو - بله کنید

نمایش که از اول روی بله بود نمیدونم چرا نشون نمیده
کلا حالت آجاکس انجمن به کلی از بین رفته(مثلا توی ورود یا پاسخ سریع) Huh
اگه کسی این مشکلو داره بگه ببینم مشکل از چیه
-----------------------------------


نقل قول: هاستینگ گفتن که


برای نسخه های بالاتر چه ورژن php مورد نیاز شماست؟
نسخه ی php 5.3.28 آخرین نسخه است برای منم همینه


1- تمامی پلاگین‌هایی که از AJAX استفاده می‌کنند باید به‌روز شوند. مثلاً ما در این‌جا پلاگین سپاس را به‌روزرسانی کرده‌ایم و برای عموم نیز منتشر کرده‌ایم.

2- لطفاً صفحه‌ی انجمنتان را به وسیله‌ی CTRL + F5 بارگذاری کنید سپس مشکل AJAX در ارسال پاسخ سریع را بررسی کنید. چرا که ممکن است فایل‌های JS قبلی هنوز در کش مرورگر شما وجود داشته باشند.

3-اگر مشکل برطرف نشد، بهتر است پلاگین‌ها را یکی - یکی غیرفعال کنید و مشکل را مجدداً بررسی کنید.


(1393/6/13، 12:23:50 عصر)kordan نوشته است: مدیران اینجا اصلا پاسخگو نیستن چرا ؟ لطفا جواب سوال ها رو بدید ! الان به نظرتون آپگرید کنید خوبه یا صبر کنیم مشکلاتش برطرف بشه ؟ مشکلی پیش نمیاد بعد آپدیت ؟ من از ادیتور پیشرفته ای که خودتون برای 1.6 درست کردید استفاده میکنم اونو غیر فعال کنم و آپدیت کنم ادیتورم مشکلی براش پیش نمیاد ؟

من واقعاً نمی‌دانم چرا کاربران آموزش به‌روزرسانی را مطالعه نمی‌کنند.
شما باید پیش از به‌روزرسانی همه‌ی پلاگین‌ها را غیرفعال کنید.
تنها مشکلی که شما ممکن است برای به‌روزرسانی داشته باشید، برخی از پلاگین‌ها هستند که با نسخه‌ی 1.8 مطابقت ندارند که تیم ما درصدد به‌روزرسانی پلاگین‌های ضروری است.
هنگامی که شما انجمنتان را به‌روزرسانی کنید دیگر نیازی به ویرایش‌گر قبلی ندارید! این نسخه ویرایش‌گر WYSIWYG دارد!
[تصویر:  1407544361.jpg]

[تصویر:  1314440167.gif]


[تصویر:  mohammad_za_sig.png]
پاسخ
آگهی
طراحی سایت آموزش طراح سایت
#22
(1393/6/13، 12:28:34 عصر)saxon نوشته است:
(1393/6/13، 12:23:50 عصر)kordan نوشته است: مدیران اینجا اصلا پاسخگو نیستن چرا ؟ لطفا جواب سوال ها رو بدید ! الان به نظرتون آپگرید کنید خوبه یا صبر کنیم مشکلاتش برطرف بشه ؟ مشکلی پیش نمیاد بعد آپدیت ؟ من از ادیتور پیشرفته ای که خودتون برای 1.6 درست کردید استفاده میکنم اونو غیر فعال کنم و آپدیت کنم ادیتورم مشکلی براش پیش نمیاد ؟

دوست عزیز شما یک بکاپ بگیرید مگه چقدر کار داره؟ Wink
من توی آپگرید هیچ مشکلی نداشتم و خیلی راحت قالبم بروزرسانی شد بدون دردسر.ولی یام رفته بود پلاگین هارو غیرفعال کنم
الان مشکلی که دارم از کار افتادن حالت آجاکس انجمنه
توی انجمن مرجع mybb.com گشتم کسی این مشکلو نداشت دارم پیگیری میکنم ببینم از چیه.

شما یک بکاپ بگیر با خیال راحت آپگرید کن


خب عزیزم میخوام ببینم اگه اینکارو کنم برای ادیتورم مشکلی پیش نمیاد چون خیلیا توی سایت مادر میگن صبر کنید خیلی مشکل داره ! قالب و اینا واسم مهم نیست چون خودم طراحی میکنم فقط میخوام بدونم از لحاظ مثلا فنی مشکلی پیش نمیاد ؟ مثلا همین ادیتور پیشرفته ای که نصبه رو 1.6 اگه آپدیت بشه خراب نمیشه و ارور نمیده مثلا متنی وارد نشده و اینجور مشکلا !
پاسخ
#23
نقل قول: - تمامی پلاگین‌هایی که از AJAX استفاده می‌کنند باید به‌روز شوند. مثلاً ما در این‌جا پلاگین سپاس را به‌روزرسانی کرده‌ایم و برای عموم نیز منتشر کرده‌ایم.

2- لطفاً صفحه‌ی انجمنتان را به وسیله‌ی CTRL + F5 بارگذاری کنید سپس مشکل AJAX در ارسال پاسخ سریع را بررسی کنید. چرا که ممکن است فایل‌های JS قبلی هنوز در کش مرورگر شما وجود داشته باشند.

3-اگر مشکل برطرف نشد، بهتر است پلاگین‌ها را یکی - یکی غیرفعال کنید و مشکل را مجدداً بررسی کنید.

دوست عزیز من تمام راه ها رو رفتم مشکل باید از جای دیگه باشه
خودتون ملاحضه کنید http://forum.singleplayer.ir/showthread.php?tid=1&pid=7#pid7
این جا حتی قسمتی که امتیاز موضوع داره و باید اجاکس باشه نیست نمیدونم چرا
 Undecided
پاسخ
#24
(1393/6/13، 12:33:17 عصر)Mohammad-Za نوشته است:
(1393/6/13، 11:53:41 صبح)saxon نوشته است:
(1393/6/13، 10:55:55 صبح)amirestiri نوشته است:
(1393/6/13، 10:38:47 صبح)saxon نوشته است: پرسش امنیتی به صورت پیشفرض قرار داره روی mybb
دیگه نیازی به پلاگین نداره...تازه چندتا جواب میتونی بذاری براش....فقط مشکلش اینه که چرا موقع ثبت نام نمایش نمیده؟
دوستان امتحان کردن؟


نشون میده..اگه نشون نداد...از طریق تنظیمات - نمایش اونو - بله کنید

نمایش که از اول روی بله بود نمیدونم چرا نشون نمیده
کلا حالت آجاکس انجمن به کلی از بین رفته(مثلا توی ورود یا پاسخ سریع) Huh
اگه کسی این مشکلو داره بگه ببینم مشکل از چیه
-----------------------------------



نقل قول: هاستینگ گفتن که


برای نسخه های بالاتر چه ورژن php مورد نیاز شماست؟
نسخه ی php 5.3.28 آخرین نسخه است برای منم همینه


1- تمامی پلاگین‌هایی که از AJAX استفاده می‌کنند باید به‌روز شوند. مثلاً ما در این‌جا پلاگین سپاس را به‌روزرسانی کرده‌ایم و برای عموم نیز منتشر کرده‌ایم.

2- لطفاً صفحه‌ی انجمنتان را به وسیله‌ی CTRL + F5 بارگذاری کنید سپس مشکل AJAX در ارسال پاسخ سریع را بررسی کنید. چرا که ممکن است فایل‌های JS قبلی هنوز در کش مرورگر شما وجود داشته باشند.

3-اگر مشکل برطرف نشد، بهتر است پلاگین‌ها را یکی - یکی غیرفعال کنید و مشکل را مجدداً بررسی کنید.



(1393/6/13، 12:23:50 عصر)kordan نوشته است: مدیران اینجا اصلا پاسخگو نیستن چرا ؟ لطفا جواب سوال ها رو بدید ! الان به نظرتون آپگرید کنید خوبه یا صبر کنیم مشکلاتش برطرف بشه ؟ مشکلی پیش نمیاد بعد آپدیت ؟ من از ادیتور پیشرفته ای که خودتون برای 1.6 درست کردید استفاده میکنم اونو غیر فعال کنم و آپدیت کنم ادیتورم مشکلی براش پیش نمیاد ؟

من واقعاً نمی‌دانم چرا کاربران آموزش به‌روزرسانی را مطالعه نمی‌کنند.
شما باید پیش از به‌روزرسانی همه‌ی پلاگین‌ها را غیرفعال کنید.
تنها مشکلی که شما ممکن است برای به‌روزرسانی داشته باشید، برخی از پلاگین‌ها هستند که با نسخه‌ی 1.8 مطابقت ندارند که تیم ما درصدد به‌روزرسانی پلاگین‌های ضروری است.
هنگامی که شما انجمنتان را به‌روزرسانی کنید دیگر نیازی به ویرایش‌گر قبلی ندارید! این نسخه ویرایش‌گر WYSIWYG دارد!



محمد جان منظور من این بود که  بعد از آپگرید باید پلاگین ادیتور شما رو حذف کنم یا قبلش ؟ و بعد از اپگرید مشکلی واسه پست هایی که با ادیتور شما ارسال شده پیش نمیاد ؟
پاسخ
#25
شما تمام پلاگین هارو غیر فعال کن
از نظر فنی هم هیچ مشکلی پیش نمیاد خیالت راحت Wink
پاسخ
آگهی
طراحی سایت آموزش طراح سایت
#26
(1393/6/13، 12:39:28 عصر)saxon نوشته است:
نقل قول: - تمامی پلاگین‌هایی که از AJAX استفاده می‌کنند باید به‌روز شوند. مثلاً ما در این‌جا پلاگین سپاس را به‌روزرسانی کرده‌ایم و برای عموم نیز منتشر کرده‌ایم.

2- لطفاً صفحه‌ی انجمنتان را به وسیله‌ی CTRL + F5 بارگذاری کنید سپس مشکل AJAX در ارسال پاسخ سریع را بررسی کنید. چرا که ممکن است فایل‌های JS قبلی هنوز در کش مرورگر شما وجود داشته باشند.

3-اگر مشکل برطرف نشد، بهتر است پلاگین‌ها را یکی - یکی غیرفعال کنید و مشکل را مجدداً بررسی کنید.

دوست عزیز من تمام راه ها رو رفتم مشکل باید از جای دیگه باشه
خودتون ملاحضه کنید http://forum.singleplayer.ir/showthread.php?tid=1&pid=7#pid7
این جا حتی قسمتی که امتیاز موضوع داره و باید اجاکس باشه نیست نمیدونم چرا
 Undecided


کاملاً واضح است که پوسته‌ی شما با نسخه‌ی 1.8 مطابقت ندارد و این مشکلات از پوسته‌ی شماست.
برای اطمینان، فایل mybb-theme.xml را از مسیر install/resources/ در بسته‌ی پارسی‌ساز MyBB 1.8 نصب کنید و مشکل را مجدداً بررسی نمایید.

(1393/6/13، 12:40:34 عصر)kordan نوشته است:
(1393/6/13، 12:33:17 عصر)Mohammad-Za نوشته است:
(1393/6/13، 11:53:41 صبح)saxon نوشته است:
(1393/6/13، 10:55:55 صبح)amirestiri نوشته است:
(1393/6/13، 10:38:47 صبح)saxon نوشته است: پرسش امنیتی به صورت پیشفرض قرار داره روی mybb
دیگه نیازی به پلاگین نداره...تازه چندتا جواب میتونی بذاری براش....فقط مشکلش اینه که چرا موقع ثبت نام نمایش نمیده؟
دوستان امتحان کردن؟


نشون میده..اگه نشون نداد...از طریق تنظیمات - نمایش اونو - بله کنید

نمایش که از اول روی بله بود نمیدونم چرا نشون نمیده
کلا حالت آجاکس انجمن به کلی از بین رفته(مثلا توی ورود یا پاسخ سریع) Huh
اگه کسی این مشکلو داره بگه ببینم مشکل از چیه
-----------------------------------




نقل قول: هاستینگ گفتن که


برای نسخه های بالاتر چه ورژن php مورد نیاز شماست؟
نسخه ی php 5.3.28 آخرین نسخه است برای منم همینه


1- تمامی پلاگین‌هایی که از AJAX استفاده می‌کنند باید به‌روز شوند. مثلاً ما در این‌جا پلاگین سپاس را به‌روزرسانی کرده‌ایم و برای عموم نیز منتشر کرده‌ایم.

2- لطفاً صفحه‌ی انجمنتان را به وسیله‌ی CTRL + F5 بارگذاری کنید سپس مشکل AJAX در ارسال پاسخ سریع را بررسی کنید. چرا که ممکن است فایل‌های JS قبلی هنوز در کش مرورگر شما وجود داشته باشند.

3-اگر مشکل برطرف نشد، بهتر است پلاگین‌ها را یکی - یکی غیرفعال کنید و مشکل را مجدداً بررسی کنید.




(1393/6/13، 12:23:50 عصر)kordan نوشته است: مدیران اینجا اصلا پاسخگو نیستن چرا ؟ لطفا جواب سوال ها رو بدید ! الان به نظرتون آپگرید کنید خوبه یا صبر کنیم مشکلاتش برطرف بشه ؟ مشکلی پیش نمیاد بعد آپدیت ؟ من از ادیتور پیشرفته ای که خودتون برای 1.6 درست کردید استفاده میکنم اونو غیر فعال کنم و آپدیت کنم ادیتورم مشکلی براش پیش نمیاد ؟

من واقعاً نمی‌دانم چرا کاربران آموزش به‌روزرسانی را مطالعه نمی‌کنند.
شما باید پیش از به‌روزرسانی همه‌ی پلاگین‌ها را غیرفعال کنید.
تنها مشکلی که شما ممکن است برای به‌روزرسانی داشته باشید، برخی از پلاگین‌ها هستند که با نسخه‌ی 1.8 مطابقت ندارند که تیم ما درصدد به‌روزرسانی پلاگین‌های ضروری است.
هنگامی که شما انجمنتان را به‌روزرسانی کنید دیگر نیازی به ویرایش‌گر قبلی ندارید! این نسخه ویرایش‌گر WYSIWYG دارد!



محمد جان منظور من این بود که  بعد از آپگرید باید پلاگین ادیتور شما رو حذف کنم یا قبلش ؟ و بعد از اپگرید مشکلی واسه پست هایی که با ادیتور شما ارسال شده پیش نمیاد ؟


خیر مشکلی به وجود نخواهد آمد.
[تصویر:  1407544361.jpg]

[تصویر:  1314440167.gif]


[تصویر:  mohammad_za_sig.png]
پاسخ
 سپاس شده توسطSAEED.M (1393/6/13، 12:56:34 عصر) ، kordan (1393/6/13، 13:04:57 عصر)
#27
خواهشن یکی کمکم کنه من اپدیت کردم بعد تو مرحله ی بروزرسانی هر چی گذرواژه و نام کاربری رو وارد میکنم بازم میاد روی همون صفحه و جلوتر نمیره Sad
پاسخ
#28
(1393/6/13، 12:52:04 عصر)bivafadl نوشته است: خواهشن یکی کمکم کنه من اپدیت کردم بعد تو مرحله ی بروزرسانی هر چی گذرواژه و نام کاربری رو وارد میکنم بازم میاد روی همون صفحه و جلوتر نمیره Sad


آدرس به‌روزرسان را بدون www وارد کنید.
اگر بدون www وارد می‌کنید و مشکل وجود دارد، این بار www را به ابتدای آن اضافه کنید و مشکل را بررسی کنید.
مثلاً:
http://yoursite.com/install/upgrade.php
یا
http://www.yoursite.com/install/upgrade.php
[تصویر:  1407544361.jpg]

[تصویر:  1314440167.gif]


[تصویر:  mohammad_za_sig.png]
پاسخ
 سپاس شده توسطSAEED.M (1393/6/13، 12:56:39 عصر)
#29
سلام.
بسیار خوب ، کارِ ما در اومد  Big Grin 
الان یک سوال، این ورژن mybb ادیتور پیشفرضش شده sceditor بعد پلاگینی مثل یادداشت پروفایل با ادیتور پیشفرض 1.6 هماهنگ هست و با اون آجاکس میشه. الان وقتی ما آپدیت کنیم اون پلاگین چی میشه؟ با کدوم ادیتور کار میکنه؟ با sceditor کار میکنه؟ بعد آجاکسش هم کار میکنه؟


سپاس.  Blush


[تصویر:  76041528073893930429.gif]

پاسخ
 سپاس شده توسطfirstboy000 (1393/6/13، 12:58:42 عصر)
آگهی
طراحی سایت آموزش طراح سایت
#30
(1393/6/13، 12:54:49 عصر)Mohammad-Za نوشته است:
(1393/6/13، 12:52:04 عصر)bivafadl نوشته است: خواهشن یکی کمکم کنه من اپدیت کردم بعد تو مرحله ی بروزرسانی هر چی گذرواژه و نام کاربری رو وارد میکنم بازم میاد روی همون صفحه و جلوتر نمیره Sad


آدرس به‌روزرسان را بدون www وارد کنید.
اگر بدون www وارد می‌کنید و مشکل وجود دارد، این بار www را به ابتدای آن اضافه کنید و مشکل را بررسی کنید.
مثلاً:
http://yoursite.com/install/upgrade.php
یا
http://www.yoursite.com/install/upgrade.php

این دفعه اصلا گزینه ی بروزرسانی رو نیاورده میگه از اول نصب کنید
پاسخ


موضوعات مرتبط با این موضوع...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  انتشار نسخه‌ی 1.8.12 MyBB Mohammad-Za 17 6,026 1397/4/26، 22:10:37 عصر
آخرین ارسال: mostafa2018
  انتشار نسخه‌ی 1.8.11 MyBB Mohammad-Za 0 527 1396/5/26، 14:34:01 عصر
آخرین ارسال: Mohammad-Za
  انتشار نسخه‌ی 1.8.10 MyBB Mohammad-Za 11 3,919 1396/5/12، 15:36:35 عصر
آخرین ارسال: پرستوی مهاجر
  انتشار نسخه‌ی 1.8.9 MyBB Mohammad-Za 0 1,848 1395/10/26، 22:26:29 عصر
آخرین ارسال: Mohammad-Za
  انتشار نسخه‌ی 1.8.8 MyBB motorola30 6 2,840 1395/9/4، 21:53:44 عصر
آخرین ارسال: Develepor
  انتشار نسخه‌ی ۱.۸.8 MyBB Merge System HOssE!N-B 0 721 1395/7/28، 13:58:34 عصر
آخرین ارسال: HOssE!N-B
  انتشار نسخه‌ی 1.8.7 MyBB Mohammad-Za 22 7,541 1395/4/29، 16:47:35 عصر
آخرین ارسال: firstboy000
  انتشار نسخه‌ی ۱.۸.7 MyBB Merge System HOssE!N-B 1 1,056 1394/12/23، 15:30:57 عصر
آخرین ارسال: MISTER
  انتشار نسخه‌ی 1.8.6 MyBB motorola30 10 6,611 1394/9/23، 17:19:33 عصر
آخرین ارسال: motorola30
  انتشار نسخه‌ی ۱.۸.6 MyBB Merge System HOssE!N-B 1 1,540 1394/9/14، 14:08:33 عصر
آخرین ارسال: manchester7

پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان