مرجع پارسی MyBB
[برای 1.6] پلاگین سپاس Thanks - نسخه‌ی قابل چاپ

+- مرجع پارسی MyBB (http://community.mybbiran.com)
+-- انجمن: آرشیو (http://community.mybbiran.com/forum-128.html)
+--- انجمن: آرشیو انجمن های قدیمی (http://community.mybbiran.com/forum-129.html)
+---- انجمن: مای بی بی نسخه 1.6 (http://community.mybbiran.com/forum-83.html)
+----- انجمن: پلاگین های MyBB 1.6 (http://community.mybbiran.com/forum-86.html)
+------ انجمن: موضوع ها و ارسال ها (http://community.mybbiran.com/forum-100.html)
+------ موضوع: [برای 1.6] پلاگین سپاس Thanks (/thread-2197.html)

صفحه‌ها: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49


RE: پلاگین سپاس Thanks - SGN - ۱۳۹۲/۲/۱

بچه ها کسی جواب سوال منو نمیدونه ؟؟؟؟HuhHuhHuh


RE: پلاگین سپاس Thanks - mostafam27 - ۱۳۹۲/۲/۱۴

سلام من پلاگین رو نصب کردم نمایش نداد دوباره غیر فعال و نصب کردم بازهم نمایش نداد مشکل از چی ؟
انجمن


RE: پلاگین سپاس Thanks - yaser0421 - ۱۳۹۲/۲/۱۴

به این مسیر برید :

کنترل پنل مدیر کل > قالب ها و پوسته ها > قالب ها > قالب مورد نظر > Postbit Templates >
PostBit

و چک کنید ببینید متغیر :
کد php:
{$post['thanks']} 
هست یا نه؟
اگه نبود اضافه کنید


RE: پلاگین سپاس Thanks - mostafam27 - ۱۳۹۲/۲/۱۴

میشه بفرمایید چگونه اضافه کنم

PostBit
تواین مسیر چیزی نبود


RE: پلاگین سپاس Thanks - aliamiri1390 - ۱۳۹۲/۲/۳۱

مشکلتان اینجا بخوبی توضیح داده شده آخر پست
http://community.mybb.com/thread-64179.html


RE: پلاگین سپاس Thanks - saeidx57 - ۱۳۹۲/۲/۳۱

سلام دوستان...مدتی بود پلاگینو نصب کردم و مشکلی نداشت...
ولی چند روزه که این ارور رو میده.....
لطفا کمک کنیییییییییییییییید
[تصویر:  1369132483841.png]


RE: پلاگین سپاس Thanks - mohana - ۱۳۹۲/۲/۳۱

منم همین مشکلو دارم


RE: پلاگین سپاس Thanks - saeidx57 - ۱۳۹۲/۲/۳۱

(۱۳۹۲/۲/۳۱، ۱۴:۳۰:۵۵ عصر)mohana نوشته است: منم همین مشکلو دارم

جون من یکی نیست به این مشکل ما برسه؟ از اول این تاپیک تا الان تقریبا همه همین مشکلو داشتن ولی کسی پیگیری نکرده...
توروخدا کمک کنید..Heart


RE: پلاگین سپاس Thanks - Rezakashefi - ۱۳۹۲/۲/۳۱

1- فایل jscripts/thx.js را از اول آپلود کنید.

2- مطمئن شوید کد زیر در headerinclude وجود دارد:

کد php:
<script type="text/javascript" src="jscripts/thx.js"></script



RE: پلاگین سپاس Thanks - saeidx57 - ۱۳۹۲/۲/۳۱

همه رو از نو آپلود کردم...
حتی مجبور شدم پلاگینو حذف کردم و تمام سپاس ها همشون حذف شدن و دوباره نصب کردم...ولی بازم همون مشکلو دارم...
از مدیرا لطفا کمک کنییییییییییییییییییید...