هاست لینوکس هاست لینوکس

آخرین بسته‌ی MyBB: نسخه‌ی 1.8.21 MyBB منتشر شد



امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل در استفاده از پلاگین
#1
سلام
من هر پلاگینی نصب میکنم جواب میده این پلاگین با 1.8.7 MyBB ناسازگار است. چیکار کنم ؟
Heart
پاسخ
آگهی
طراحی سایت آموزش طراح سایت
#2
درود
 از پلاگین های این بخش استفاده کن
http://community.mybbiran.com/forum-159.html
نصب مای بی بی - نصب قالب - ترجمه پلاگین - ترجمه قالب و پوسته - نصب انواع اسکریپت - پشتیبانی سایت شما -
نصب آپلودسنتر اختصاصی - شخصی سازی انجمن شما

پاسخ
#3
(۱۳۹۴/۱۲/۲۹، ۰۴:۱۹:۳۱ صبح)sepehrsafaeian نوشته است: سلام
من هر پلاگینی نصب میکنم جواب میده این پلاگین با 1.8.7 MyBB ناسازگار است. چیکار کنم ؟
Heart

سلام توی فایل پلاگین X.1.8 رو 1.8.7 تبدیل کنید
پاسخ
#4
(۱۳۹۴/۱۲/۲۹، ۱۴:۵۰:۲۸ عصر)محمد محمدی نوشته است:
(۱۳۹۴/۱۲/۲۹، ۰۴:۱۹:۳۱ صبح)sepehrsafaeian نوشته است: سلام
من هر پلاگینی نصب میکنم جواب میده این پلاگین با 1.8.7 MyBB ناسازگار است. چیکار کنم ؟
Heart

سلام توی فایل پلاگین X.1.8 رو 1.8.7 تبدیل کنید

مرسی بابت راهنمایی ولی من وارد فایل که میشم نمیدونم کجاست فایلش که تغییرش بدم  Dodgy Dodgy
میشه یذره وسیع تر راهنمایی کنید ؟! Angel Angel 
مرسی Heart
پاسخ
#5
(۱۳۹۵/۱/۳، ۱۹:۵۸:۲۴ عصر)sepehrsafaeian نوشته است:
(۱۳۹۴/۱۲/۲۹، ۱۴:۵۰:۲۸ عصر)محمد محمدی نوشته است:
(۱۳۹۴/۱۲/۲۹، ۰۴:۱۹:۳۱ صبح)sepehrsafaeian نوشته است: سلام
من هر پلاگینی نصب میکنم جواب میده این پلاگین با 1.8.7 MyBB ناسازگار است. چیکار کنم ؟
Heart

سلام توی فایل پلاگین X.1.8 رو 1.8.7 تبدیل کنید

مرسی بابت راهنمایی ولی من وارد فایل که میشم نمیدونم کجاست فایلش که تغییرش بدم  Dodgy Dodgy
میشه یذره وسیع تر راهنمایی کنید ؟! Angel Angel 
مرسی Heart

قسمت اول فایل است یا گزینه ctrl+f رو فشار دهید و سرچ کنید
پاسخ
آگهی
طراحی سایت آموزش طراح سایت
#6
کد زیر رو در فایل پلاگین پیدا کنید :
کد php:
'compatibility'    => '18*'

به جای 18* ، * قرار بدید یعنی به صورت زیر :
کد php:
'compatibility'    => '*'
پاسخ
 سپاس شده توسطMISTER (۱۳۹۵/۱/۳، ۲۱:۱۳:۲۴ عصر)
#7
(۱۳۹۵/۱/۳، ۲۱:۰۴:۵۶ عصر)iEagle نوشته است: کد زیر رو در فایل پلاگین پیدا کنید :
کد php:
'compatibility'    => '18*'

به جای 18* ، * قرار بدید یعنی به صورت زیر :
کد php:
'compatibility'    => '*'
درست شد مچکر  Heart
پاسخ


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان