مرجع پارسی MyBB

نسخه‌ی کامل: کار نکردن دکمه کلپس فورم
شما در حال مشاهده‌ی نسخه‌ی متنی این صفحه می‌باشید. مشاهده‌ی نسخه‌ی کامل با قالب بندی مناسب.
دوستان!

این دکمه که برای جمع کردن انجمن است کار نمی‌کند.

چطور اصلاح کنم؟
مشکل از قالب شماست! 

اگر اشتباه نکنم باید قالی forumbit_depth1_cat رو ویرایش کنید یا به صورت پیشفرض قرار بدید چک کنید ببینید مشکل برطرف میشه یا خیر
این کدهای forumbit_depth1_cat


کد:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead{$expthead}" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" align="center" colspan="2"><span class="smalltext">بخش‌های انجمن</span></td>
<td class="tcat" width="50" align="center" style="white-space: nowrap"><span class="smalltext">{$lang->forumbit_threads}</span></td>
<td class="tcat" width="50" align="center" style="white-space: nowrap"><span class="smalltext">{$lang->forumbit_posts}</span></td>
<td class="tcat" width="200" align="center"><span class="smalltext">{$lang->forumbit_lastpost}</span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />
احتمالا بخاطر تداخل جاوا اسکریپت هاست

آخرین پلاگین یا تغییری که دادید اینطوری شد رو برگردونید
با تشکر از شما.

پوسته انجمن بسیار قدیمی بود. 

برای زیبا سازی من تغییرات زیادی دادم. از اول هم این مشکلات بود.

به پلاگین ربط ندارد چون همه را غیرفعال کردم باز مشکل وجود داشت.

فقط دیشب متوجه یک مساله شدم. 

در پست‌های یک موضوع، دکمه ویرایش من کار نمی‌کند. و در صفحه اول هم لینک روی عکس کاربر، لینک رفتن به کنترل پنل کاربر، و لینک رفتن به پیام خصوصی کار نمی‌کند اما لینک رفتن به پنل نلظم و مدیر کل کار می‌کند!! در چند مرورگر امتحان کردم همینطور بود. اما همین الان دوستم امتحان کرد و گفت که برای من همه درست کار می‌کند. الان به نتیجه رسیدم که باید مشکلی در کامپیوتر من باشد، چون به مرورگر و کوکی هم ربط ندارد! 

آیا ممکن است به خاطر مشکل کامپیوتر من باشد؟ چنین چیزی ممکن است؟ اگر ماب بی بی مشکل داشت چرا دوستم مشکل ندارد.

لطفا شما با یور عضو وارد شوید و بررسی کنید:

test_mybb

500500

با تشکر
انجمن شما نسخه 1.8 هست ولی پوسته شما سازگار با این نسخه نیست. ابتدا سازگارش کنید کامل ، بعد از اتمام این مسئله اگر مشکلی بود اعلام کنید.
(هرگونه کد اضافی جاوا اسکریپت و جی کوئری ممکنه خرابی توی قالب شما ایجاد کنه تو استفاده ازشون بیشتر دقت کنید.)
(1394/12/16، 13:48:54 عصر)firstboy000 نوشته است: [ -> ]انجمن شما نسخه 1.8 هست ولی پوسته شما سازگار با این نسخه نیست. ابتدا سازگارش کنید کامل ، بعد از اتمام این مسئله اگر مشکلی بود اعلام کنید.
(هرگونه کد اضافی جاوا اسکریپت و جی کوئری ممکنه خرابی توی قالب شما ایجاد کنه تو استفاده ازشون بیشتر دقت کنید.)

چگونه سازگار کنم. آموزشی دارد؟
سرچ بهترین نتیجه ها رو میده(بخش آموزش های بروزرسانی موجوده)
http://community.mybbiran.com/thread-16793.html

علاوه بر اون فراموش نشه ** (هرگونه کد اضافی جاوا اسکریپت و جی کوئری ممکنه خرابی توی قالب شما ایجاد کنه تو استفاده ازشون بیشتر دقت کنید.)
.

دوستان. 

این دکمه‌ها، هر چهار دکمه، یعنی دکمه ویرایش در فورم دیسپلی، و سه دکمه در بالای صفحه اول، به کلیک چپ پاسخ نمی‌دهند، اما با راست کلیک، و باز کردن در نیو تب، عمل می‌کنند. 

این مساله شما را به پیدا کردن مشکل هدایت نمی‌کنه؟؟

با تشکر