مرجع پارسی MyBB

نسخه‌ی کامل: تکرار نمایش دسکرپشن
شما در حال مشاهده‌ی نسخه‌ی متنی این صفحه می‌باشید. مشاهده‌ی نسخه‌ی کامل با قالب بندی مناسب.
.

دوستان!

چرا در صفحه اول سایت، شرح انجمن تکرار می‌شود؟

و در ضمن لینک انجمن از بین می‌رود؟

یک علامت > هم بی جهت نمایش داده می‌شود؟

به تصویر نگاه کنید.

http://talar.shandel.info/index.php
الان تمام پلاگین‌ها را غبر فعال کردم اما باز هم درست نشد!
درود احتمالاً در قالب خود تغییری ایجاد نکرده اید؟ 

آخرین تغییر انجام شده؟ 

مشکل شما به احتما زیاد به باز شدن یک تگ و بسته نشدن اون در انتها یا بلعکسش رخ داده! باید قالبتون رو ابتدا چک کنید
به کنترل پنل ادمین بروید ت قالب های و پوسته ها از منو سمت راست قالب ها قالب مربوط به پوسته مد نظر رو انتخاب کنید سپس به قالب Forum Bit Templates و سپس forumbit_depth2_forum کد هایی که میبینید را در این تاپیک ارسال کنید تا بررسی شوند
زمانی که در قسمت دیسکرپشن "متن معمولی" می‌نویسم این مشکل پیش نمی‌آید.

زمانی که "لینک" می‌گذارم این مشکل پیش می‌آید. خود کد لینک‌ها را بررسی کردم، علامتی کم و زیاد ندارد. حتی یک لینک ساده به یک سایت را هم می‌گذارم چنین می‌شود.


کد:
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1">
<img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read" id="mark_read_{$forum['fid']}" />
</td>

<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}" title="{$forum['description']}">{$forum['name']}</a></strong>
{$forum_viewers_text}
<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>

<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap">{$lastpost}</td>
</tr>
چگونه و با چه تگی لینک می گذارید
هفت سال است که این کدها وجود دارد و عمل می‌کرد و مشکلی نبود.

با این کد:


کد:
<a target="_blank" href="http://talar.shandel.info/showthread.php?tid=279">( اخبار</a> ـ <a target="_blank" href="http://talar.shandel.info/showthread.php?tid=278">گزارش )</a>
این رو از قالب که دادید حذف کنید درست میشه: 
کد:
title="{$forum['description']}"

امیدوارم!
(1394/12/16، 13:55:37 عصر)firstboy000 نوشته است: [ -> ]این رو از قالب که دادید حذف کنید درست میشه: 
کد:
title="{$forum['description']}"

امیدوارم!


بسیار سپاسگذارم. درست شد.

تشکر از همه دوستان.

زنده باشید.